
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://mooresvilletribune.com/content/tncms/live/" />
<meta name="keywords" content="mooresville walmart, shooting, parking lot, person, investigation, authority, trauma center" />
<meta name="news_keywords" content="mooresville walmart, shooting, parking lot, person, investigation, authority, trauma center" />
<meta name="description" content="Authorities are investigating a shooting that occurred in the garden center of Walmart on Norman Station Boulevard in Mooresville." />
<meta name="author" content="From staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5FTvPK4ULEL26fiyWmP9jSRgQgjDnKJGBv_yC9xrREA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?crop=850%2C478%2C0%2C400&amp;resize=850%2C478&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta property="og:title" content="One person shot at Mooresville Walmart" />
<meta property="og:description" content="Authorities are investigating a shooting that occurred in the garden center of Walmart on Norman Station Boulevard in Mooresville." />
<meta property="og:site_name" content="Mooresville Tribune" />
<meta property="og:section" content="Mooresville Local News" />
<meta property="fb:app_id" content="675607209120333" />
<meta property="article:publisher" content="https://www.facebook.com/mooresvilletribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mooresvilletrib" />
<meta name="twitter:image:alt" content="Ambulance generic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1631858416"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1630648816"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"asset":{"id":"e79e2b5c-1eea-11ec-8e07-47993cab85a4","app":"editorial","ga_page":"\/news\/local\/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":271}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: breaking');
	_cc6894.add('med', 'flag: alert');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2478,3808,3972,3971,1222", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1630648816"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/mooresvilletribune.com.js?_dc=092613"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=092613"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mooresville walmart","shooting","parking lot","person","investigation","authority","trauma center"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3971];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/mooresvilletribune.com&description_url=http%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="030433ea-8d4a-4a4d-a1b4-5d066b70d9d0"></script>

            
            <title>One person shot at Mooresville Walmart | Local News | mooresvilletribune.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0077ad; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0077ad; } .fixed-nav #main-navigation { background-color: #0077ad !important; } #site-top-nav { background-color: #0077ad; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0077ad!important; border-color:#0077ad!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0077ad; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0077ad!important; } .container-breakout.photos-container { border-top: 10px solid #013d58; }#site-header .site-logo-container img { padding-top: 10px; } #site-header .weather-current a { margin-top: 10px; } #main-navigation .navbar-brand .logo-middle { margin-top: -6px; } .offcanvas-drawer .in-drawer-logo img { max-width:200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://mooresvilletribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/d755fb00-5b48-11e6-8f64-3bfd3b048da3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="One person shot at Mooresville Walmart | Local News | mooresvilletribune.com" href="http://mooresvilletribune.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-e79e2b5c-1eea-11ec-8e07-47993cab85a4  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('mooresvilletribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.asset.id=e79e2b5c-1eea-11ec-8e07-47993cab85a4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=271" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://mooresvilletribune.com/news/local/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38687615-14","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mooresvilletribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":73,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"e79e2b5c-1eea-11ec-8e07-47993cab85a4","asset_headline":"One person shot at Mooresville Walmart","asset_byline":"From staff reports","asset_pub_date":"09\/26\/2021","asset_pub_time":"12:57 pm","asset_pub_iso8601":"2021-09-26T12:57:00-04:00","asset_canonical":"https:\/\/mooresvilletribune.com\/news\/local\/one-person-shot-at-mooresville-walmart\/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html","asset_content_length":293,"asset_related_length":1,"asset_tag_1":"mooresville walmart","asset_tag_2":"shooting","asset_tag_3":"parking lot","asset_tag_4":"person","asset_tag_5":"investigation","asset_tag_6":"authority","asset_tag_7":"trauma center","asset_flag_1":"breaking","asset_flag_2":"alert","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/mooresvilletribune.com.png?_dc=Sep.Sun.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://mooresvilletribune.com/users/login/?referer_url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html">Log in</a> or <a href="https://mooresvilletribune.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0077ad }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0077ad transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #013d58 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=mooresvilletribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=mooresvilletribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=mooresvilletribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'e79e2b5c-1eea-11ec-8e07-47993cab85a4',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="e79e2b5c-1eea-11ec-8e07-47993cab85a4">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/mooresvilletribune.com.png?_dc=Sep.Sun.2021"></a></div>
                            <div class="title">Thanks for reading! Log in to continue.</div><div class="tagline">
                                    Enjoy more articles by logging in or creating a free account. No credit card required.</div><div class="buttons">
                                    <a class="btn btn-primary" href="https://mooresvilletribune.com/users/login/?referer_url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=registration_wall">Log in</a> 
                                    <a class="btn btn-primary" href="https://mooresvilletribune.com/users/signup/?referer_url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=registration_wall">Sign up</a>
                                    
                                        <span class="lee-featured-subscription show-after-loaded">
                                            <a class="btn btn-danger" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=mooresvilletribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span>
                                    
                                    
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://mooresvilletribune.com/tncms/admin/editorial-asset/?edit=e79e2b5c-1eea-11ec-8e07-47993cab85a4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Mooresville Tribune" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/mooresvilletribune.com.png?_dc=Sep.Sun.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-924766" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-924766" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-924766" class="search-form-container card clearfix text-center well">
    <form id="site-search-924766" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-924766-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-924766-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-924766-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-924766').submit();
        return false;
    });

    $('#site-search-924766').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-924766 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-924766 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-924766-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-924766').click(function(){
        setTimeout(function(){
            $('#site-search-924766-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-924767" class="tncms-block visible-sm visible-xs"><div id="user-controls-924767" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://mooresvilletribune.com/users/login/?referer_url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://mooresvilletribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-924767').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://mooresvilletribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://mooresvilletribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://mooresvilletribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-924767').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://mooresvilletribune.com/users/logout/" id="user-logout-form-924767"><input type="hidden" name="referer_url" value="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/crime/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theater" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theater</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-924760" class="tncms-block lee-follow-us branding-links"><div class="follow-links-924760 default">
    
    <section id="block-924760" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://mooresvilletribune.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://mooresvilletribune.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-924726" class="tncms-block"><div id="site-logo-924726" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/d7b9c0dc-af2b-11ea-b84c-978936c80e6c.png?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/d7b9c0dc-af2b-11ea-b84c-978936c80e6c.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/d7b9c0dc-af2b-11ea-b84c-978936c80e6c.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/d7b9c0dc-af2b-11ea-b84c-978936c80e6c.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/d7b9c0dc-af2b-11ea-b84c-978936c80e6c.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="26"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-924728" class="tncms-block lee-track-masthead"><div id="user-controls-924728" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://mooresvilletribune.com/users/login/?referer_url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://mooresvilletribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-924728').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://mooresvilletribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://mooresvilletribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://mooresvilletribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-924728').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://mooresvilletribune.com/users/logout/" id="user-logout-form-924728"><input type="hidden" name="referer_url" value="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-924730" class="tncms-block"><div id="notification-button-924730" class="notification-button pull-right" data-control="notification" data-id="924730" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-924729" class="tncms-block"><ul id="site-search-924729-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-924729 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-924729" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-924729-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-924729-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-924729-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-924729').submit();
        return false;
    });

    $('#site-search-924729').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-924729 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-924729 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-924729-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-924729').click(function(){
        setTimeout(function(){
            $('#site-search-924729-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0077ad">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20person%20shot%20at%20Mooresville%20Walmart&via=mooresvilletrib&url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20mooresvilletribune.com/tncms/asset/editorial/e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMooresvilleTribune.com%5D%20One%20person%20shot%20at%20Mooresville%20Walmart&body=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-924734" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-924734" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-924734" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-924734" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-924734-7dc21cc1-0d75-55b5-9fd1-4e1c380a78bc" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/nfl-sunday-follow-the-latest-scores-and-updates-from-the-nfl/article_7dc21cc1-0d75-55b5-9fd1-4e1c380a78bc.html" class="tnt-asset-link">
        
        
            NFL Sunday: Follow the latest scores and updates from the NFL</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-924777" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-924777" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-924777" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-924777" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-924777-e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" class="tnt-asset-link">
        
        
            One person shot at Mooresville Walmart</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">One person shot at Mooresville Walmart</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-e79e2b5c-1eea-11ec-8e07-47993cab85a4-top" twt-comment-count="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" twt-article-id="e79e2b5c-1eea-11ec-8e07-47993cab85a4">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_P6q5JtEF&posts_ids=e79e2b5c-1eea-11ec-8e07-47993cab85a4")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-e79e2b5c-1eea-11ec-8e07-47993cab85a4-top").innerHTML = openWeb.messages_count['e79e2b5c-1eea-11ec-8e07-47993cab85a4'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20person%20shot%20at%20Mooresville%20Walmart&via=mooresvilletrib&url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20mooresvilletribune.com/tncms/asset/editorial/e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMooresvilleTribune.com%5D%20One%20person%20shot%20at%20Mooresville%20Walmart&body=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e79e2b5c-1eea-11ec-8e07-47993cab85a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e79e2b5c-1eea-11ec-8e07-47993cab85a4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="save-list-e79e2b5c-1eea-11ec-8e07-47993cab85a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e79e2b5c-1eea-11ec-8e07-47993cab85a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="asset article-default "  data-url="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?crop=850%2C478%2C0%2C400&resize=850%2C478&order=crop%2Cresize">
            <meta itemprop="width" content="850">
            <meta itemprop="height" content="478">
        </div>
        <meta itemprop="name" content="mooresvilletribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            One person shot at Mooresville Walmart
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            From staff reports
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-26T12:57:00-04:00" class="tnt-date asset-date text-muted">
            Sep 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-26T12:57:00-04:00" class="tnt-date asset-date text-muted">Sep 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-26T13:05:39-04:00" class="tnt-date tnt-update-recent asset-date text-muted">25 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-e79e2b5c-1eea-11ec-8e07-47993cab85a4-default" twt-comment-count="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" twt-article-id="e79e2b5c-1eea-11ec-8e07-47993cab85a4">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_P6q5JtEF&posts_ids=e79e2b5c-1eea-11ec-8e07-47993cab85a4")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-e79e2b5c-1eea-11ec-8e07-47993cab85a4-default").innerHTML = openWeb.messages_count['e79e2b5c-1eea-11ec-8e07-47993cab85a4'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-26T12:57:00-04:00">
    <meta itemprop="datePublished" content="2021-09-26T12:57:00-04:00">
    <meta itemprop="dateModified" content="2021-09-26T09:05:39-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="e79e2b5c-1eea-11ec-8e07-47993cab85a4">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=mooresvilletribune.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-40007c28-07cc-11eb-bb62-4b69a086a7b7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-40007c28-07cc-11eb-bb62-4b69a086a7b7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="850">
            <meta itemprop="height" content="1280">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=500%2C753">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=500%2C753">
        <img
                    alt="Ambulance generic"
                    src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=500%2C753"
                    class="img-responsive  letterbox tnt-restrict-img-40007c28-07cc-11eb-bb62-4b69a086a7b7 default"
                    width="850"
                    height="1280" />
            </div><style>
                .tnt-restrict-img-40007c28-07cc-11eb-bb62-4b69a086a7b7 {
                    max-width: 638px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-40007c28-07cc-11eb-bb62-4b69a086a7b7" class="tnt-byline asset-byline"  >
            Metro Creative
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20person%20shot%20at%20Mooresville%20Walmart&via=mooresvilletrib&url=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20mooresvilletribune.com/tncms/asset/editorial/e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMooresvilleTribune.com%5D%20One%20person%20shot%20at%20Mooresville%20Walmart&body=https%3A%2F%2Fmooresvilletribune.com%2Fnews%2Flocal%2Fone-person-shot-at-mooresville-walmart%2Farticle_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e79e2b5c-1eea-11ec-8e07-47993cab85a4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e79e2b5c-1eea-11ec-8e07-47993cab85a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e79e2b5c-1eea-11ec-8e07-47993cab85a4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="save-list-e79e2b5c-1eea-11ec-8e07-47993cab85a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e79e2b5c-1eea-11ec-8e07-47993cab85a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-e79e2b5c-1eea-11ec-8e07-47993cab85a4" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            From staff reports
        </span></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080787" class="tncms-block"></div></div><div class="lee-article-text first-p"><p>Authorities are investigating a shooting that occurred in the garden center of Walmart on Norman Station Boulevard in Mooresville.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080786" class="tncms-block"></div></div><div class="lee-article-text"><p>Due to the investigation the parking lot at Walmart is closed.</p></div><div class="lee-article-text"><p>One person was transported to a trauma center.</p></div><div class="lee-article-text"><p>This story will be updated.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><script 
                src="https://launcher.spot.im/spot/sp_P6q5JtEF" 
                data-spotim-module="spotim-launcher" 
                data-post-id="homepage" 
                data-spotim-autorun="false">
            </script>
            <div data-spotim-module="pitc"></div><div class="text-center margin-bottom hidden-print"><a href="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-e79e2b5c-1eea-11ec-8e07-47993cab85a4-bottom" twt-comment-count="https://mooresvilletribune.com/news/local/one-person-shot-at-mooresville-walmart/article_e79e2b5c-1eea-11ec-8e07-47993cab85a4.html" twt-article-id="e79e2b5c-1eea-11ec-8e07-47993cab85a4">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_P6q5JtEF&posts_ids=e79e2b5c-1eea-11ec-8e07-47993cab85a4")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-e79e2b5c-1eea-11ec-8e07-47993cab85a4-bottom").innerHTML = openWeb.messages_count['e79e2b5c-1eea-11ec-8e07-47993cab85a4'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22mooresville%20walmart%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mooresville-walmart label label-default" data-tncms-track-dmp='search: mooresville-walmart'>Mooresville Walmart</a>
            </li> <li>
                <a href="/search/?k=%22shooting%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shooting label label-default" data-tncms-track-dmp='search: shooting'>Shooting</a>
            </li> <li>
                <a href="/search/?k=%22parking%20lot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-parking-lot label label-default" data-tncms-track-dmp='search: parking-lot'>Parking Lot</a>
            </li> <li>
                <a href="/search/?k=%22person%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-person label label-default" data-tncms-track-dmp='search: person'>Person</a>
            </li> <li>
                <a href="/search/?k=%22investigation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-investigation label label-default" data-tncms-track-dmp='search: investigation'>Investigation</a>
            </li> <li>
                <a href="/search/?k=%22authority%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-authority label label-default" data-tncms-track-dmp='search: authority'>Authority</a>
            </li> <li>
                <a href="/search/?k=%22trauma%20center%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trauma-center label label-default" data-tncms-track-dmp='search: trauma-center'>Trauma Center</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-925022" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1034983" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1034983" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034983 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-ccb638dd-88c3-5cd1-b2a2-68e3307f2318" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ccb638dd-88c3-5cd1-b2a2-68e3307f2318 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/b64d6472067ca749bcfcc6ada2e1fc6508d210ec" data-uuid="ccb638dd-88c3-5cd1-b2a2-68e3307f2318"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch Now: Biden announces increase in food stamps",
                "description": "Biden has announced increases in food stamps that could set new record highs. Source by: Stringr",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/cb/ccb638dd-88c3-5cd1-b2a2-68e3307f2318/614e4a76cc512.image.jpg",
                "uploadDate": "2021-09-24T17:28:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/watch-now-biden-announces-increase-in-food-stamps/video_ccb638dd-88c3-5cd1-b2a2-68e3307f2318.html" class="tnt-asset-link">
        
        
            Watch Now: Biden announces increase in food stamps</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-71012b67-28b0-5ea6-abdc-bf9fb43554d9" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-71012b67-28b0-5ea6-abdc-bf9fb43554d9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-now-a-new-girl-scout-cookie-for-2022/video_71012b67-28b0-5ea6-abdc-bf9fb43554d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now:  A new Girl Scout cookie for 2022"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/71012b67-28b0-5ea6-abdc-bf9fb43554d9/614e46e967776.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-now-a-new-girl-scout-cookie-for-2022/video_71012b67-28b0-5ea6-abdc-bf9fb43554d9.html" class="tnt-asset-link">
        
        
            Watch Now:  A new Girl Scout cookie for 2022</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-71012b67-28b0-5ea6-abdc-bf9fb43554d9" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-now-a-new-girl-scout-cookie-for-2022/video_71012b67-28b0-5ea6-abdc-bf9fb43554d9.html" class="tnt-asset-link">
        
        
            Watch Now:  A new Girl Scout cookie for 2022</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cf44ff2c-a59a-5c9f-b59f-1db9e4560379" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cf44ff2c-a59a-5c9f-b59f-1db9e4560379 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-now-apps-to-help-avoid-bad-air-caused-by-wildfires/video_cf44ff2c-a59a-5c9f-b59f-1db9e4560379.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: Apps to help avoid bad air caused by wildfires"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/c/f4/cf44ff2c-a59a-5c9f-b59f-1db9e4560379/614e438072a52.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-now-apps-to-help-avoid-bad-air-caused-by-wildfires/video_cf44ff2c-a59a-5c9f-b59f-1db9e4560379.html" class="tnt-asset-link">
        
        
            Watch Now: Apps to help avoid bad air caused by wildfires</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cf44ff2c-a59a-5c9f-b59f-1db9e4560379" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-now-apps-to-help-avoid-bad-air-caused-by-wildfires/video_cf44ff2c-a59a-5c9f-b59f-1db9e4560379.html" class="tnt-asset-link">
        
        
            Watch Now: Apps to help avoid bad air caused by wildfires</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/house-votes-to-counter-abortion-rights-challenges/video_2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="House votes to counter abortion rights challenges"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/2/e2/2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b/614e74df16cd3.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/house-votes-to-counter-abortion-rights-challenges/video_2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b.html" class="tnt-asset-link">
        
        
            House votes to counter abortion rights challenges</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/house-votes-to-counter-abortion-rights-challenges/video_2e2e6b8f-c5fe-5ae8-bb4c-4e2ddaa7482b.html" class="tnt-asset-link">
        
        
            House votes to counter abortion rights challenges</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://mooresvilletribune.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/mooresvilletribune.com.js?_dc=09.26.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'mooresvilletribune.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-6af72884-1d4a-11ec-be31-5b5d8563de08" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6af72884-1d4a-11ec-be31-5b5d8563de08 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/skunk-causes-early-dismissal-at-lake-norman-high-school/article_6af72884-1d4a-11ec-be31-5b5d8563de08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Skunk causes early dismissal at Lake Norman High School"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/16/9163a89e-1d4a-11ec-bbfd-fbd98dbbecab/614dec188a493.image.jpg?crop=550%2C309%2C0%2C120&resize=550%2C309&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/skunk-causes-early-dismissal-at-lake-norman-high-school/article_6af72884-1d4a-11ec-be31-5b5d8563de08.html" class="tnt-asset-link">
        
        
            Skunk causes early dismissal at Lake Norman High School</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-24T11:16:00-04:00" class="tnt-date asset-date text-muted">Sep 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lake Norman High School students were sent home early today due to a skunk in the building. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-14dee514-18c6-11ec-bc01-db36ee93a08f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14dee514-18c6-11ec-bc01-db36ee93a08f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/man-suffers-burn-in-crash-that-closed-northbound-lanes-of-interstate-77-saturday/article_14dee514-18c6-11ec-bc01-db36ee93a08f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man suffers burn in crash that closed northbound lanes of Interstate 77 Saturday"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/da/4da5fca2-18c6-11ec-b50e-1b99446e7d0a/61465834aa0a1.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/man-suffers-burn-in-crash-that-closed-northbound-lanes-of-interstate-77-saturday/article_14dee514-18c6-11ec-bc01-db36ee93a08f.html" class="tnt-asset-link">
        
        
            Man suffers burn in crash that closed northbound lanes of Interstate 77 Saturday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-18T18:00:00-04:00" class="tnt-date asset-date text-muted">Sep 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A crash Saturday morning seriously injured one man and the resulting vehicle fire closed the northbound lanes of Interstate 77 for two hours. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0f5cf102-1b10-11ec-86cb-fb05360f8a12" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f5cf102-1b10-11ec-86cb-fb05360f8a12 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/whittington-will-not-seek-re-election-to-mooresville-town-board/article_0f5cf102-1b10-11ec-86cb-fb05360f8a12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Whittington will not seek re-election to Mooresville Town Board"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="84"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/f/6e/f6ed266e-13f0-5b70-a427-f8e237437ffd/5c2a92f1cfc2c.image.jpg?crop=150%2C84%2C0%2C47&resize=150%2C84&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/whittington-will-not-seek-re-election-to-mooresville-town-board/article_0f5cf102-1b10-11ec-86cb-fb05360f8a12.html" class="tnt-asset-link">
        
        
            Whittington will not seek re-election to Mooresville Town Board</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-25T14:49:14-04:00" class="tnt-date tnt-update-recent asset-date text-muted">22 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mooresville Board of Commissioner Barbara Whittington confirmed Tuesday she will not seek reelection next year to represent the town’s Ward 3.&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0b79df14-1ae8-11ec-a25e-dba7ed62f2a1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b79df14-1ae8-11ec-a25e-dba7ed62f2a1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/mooresville-board-opts-to-consider-two-ward-maps-for-re-districting/article_0b79df14-1ae8-11ec-a25e-dba7ed62f2a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mooresville board opts to consider two ward maps for re-districting"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/7/10/710de82a-1ae8-11ec-bd4c-cbec576dff22/6149ec794e39e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/mooresville-board-opts-to-consider-two-ward-maps-for-re-districting/article_0b79df14-1ae8-11ec-a25e-dba7ed62f2a1.html" class="tnt-asset-link">
        
        
            Mooresville board opts to consider two ward maps for re-districting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-21T15:29:09-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Plans are moving forward to re-district the town’s four voting wards after 2020 U.S. Census results showed a 50 percent growth in Mooresville’&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-600dde9a-1a48-11ec-8516-03e8126a1d05" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-600dde9a-1a48-11ec-8516-03e8126a1d05 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/photos-lake-norman-humane-and-rescue-ranch-pets-of-the-week/article_600dde9a-1a48-11ec-8516-03e8126a1d05.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTOS: Lake Norman Humane and Rescue Ranch Pets of the Week"
                            class="img-responsive lazyload full default"
                            width="1438"
                            height="809"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/6/f5/6f5558a6-1a48-11ec-a184-c7a320124577/6148e006e9331.image.jpg?crop=1438%2C809%2C0%2C315&resize=1438%2C809&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/photos-lake-norman-humane-and-rescue-ranch-pets-of-the-week/article_600dde9a-1a48-11ec-8516-03e8126a1d05.html" class="tnt-asset-link">
        
        
            PHOTOS: Lake Norman Humane and Rescue Ranch Pets of the Week</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-21T16:16:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you are interested in any of the animals from Lake Norman Humane email: info@lakenormanhumane.org, visit 2106 Charlotte Highway, Mooresvill&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-52d30afa-1c8e-11ec-9168-aba2e42be0e4" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52d30afa-1c8e-11ec-9168-aba2e42be0e4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/making-great-progress-dual-immersion-program-preparing-mooresville-students-for-multi-global-society/article_52d30afa-1c8e-11ec-9168-aba2e42be0e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Making great progress: Dual immersion program preparing Mooresville students for multi-global society"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/0/b4/0b489eee-1c9c-11ec-9b13-17ada347bf5d/614cc74b25ffa.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/making-great-progress-dual-immersion-program-preparing-mooresville-students-for-multi-global-society/article_52d30afa-1c8e-11ec-9168-aba2e42be0e4.html" class="tnt-asset-link">
        
        
            Making great progress: Dual immersion program preparing Mooresville students for multi-global society</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-25T15:30:00-04:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On a rainy Tuesday morning, Tamara Bravo’s kindergarten class at Park View Elementary School sat in a semi-circle on a colorful rug gathered a&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9a5199fc-1af2-11ec-b7de-e34521ef7483" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a5199fc-1af2-11ec-b7de-e34521ef7483 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/the-girls-did-it-all-scout-troop-develops-builds-pet-pantry-to-make-a-difference/article_9a5199fc-1af2-11ec-b7de-e34521ef7483.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'The girls did it all': Scout troop develops, builds pet pantry to make a difference"
                            class="img-responsive lazyload full default"
                            width="518"
                            height="291"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/bf/4bf74292-1af3-11ec-8725-ab3d7433b9e2/6149feaf8702c.image.jpg?crop=518%2C291%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/bf/4bf74292-1af3-11ec-8725-ab3d7433b9e2/6149feaf8702c.image.jpg?crop=518%2C291%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/bf/4bf74292-1af3-11ec-8725-ab3d7433b9e2/6149feaf8702c.image.jpg?crop=518%2C291%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/bf/4bf74292-1af3-11ec-8725-ab3d7433b9e2/6149feaf8702c.image.jpg?crop=518%2C291%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/bf/4bf74292-1af3-11ec-8725-ab3d7433b9e2/6149feaf8702c.image.jpg?crop=518%2C291%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/bf/4bf74292-1af3-11ec-8725-ab3d7433b9e2/6149feaf8702c.image.jpg?crop=518%2C291%2C0%2C48&resize=518%2C291&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/the-girls-did-it-all-scout-troop-develops-builds-pet-pantry-to-make-a-difference/article_9a5199fc-1af2-11ec-b7de-e34521ef7483.html" class="tnt-asset-link">
        
        
            'The girls did it all': Scout troop develops, builds pet pantry to make a difference</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-21T17:30:00-04:00" class="tnt-date asset-date text-muted">Sep 21, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A group of junior Girl Scouts wanted to accomplish three things with their Bronze Award project. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-789bd168-1e00-11ec-9078-8318bf70f48a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-789bd168-1e00-11ec-9078-8318bf70f48a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rolling-the-dice-lake-normans-gamble-on-fourth-down-play-pays-off/article_789bd168-1e00-11ec-9078-8318bf70f48a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rolling the dice: Lake Norman's gamble on fourth down play pays off"
                            class="img-responsive lazyload full default"
                            width="1610"
                            height="906"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/5/48/5483e102-1e01-11ec-8c2a-5398868917e1/614f1eb85398d.image.jpg?crop=1610%2C906%2C0%2C191&resize=1610%2C906&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/rolling-the-dice-lake-normans-gamble-on-fourth-down-play-pays-off/article_789bd168-1e00-11ec-9078-8318bf70f48a.html" class="tnt-asset-link">
        
        
            Rolling the dice: Lake Norman's gamble on fourth down play pays off</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-25T14:07:18-04:00" class="tnt-date tnt-update-recent asset-date text-muted">23 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KANNAPOLIS — With the game on the line, Jonathan Oliphant needed to make a decision. His team faced a 4th and 1 at their own 24-yard line lead&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f0c8bd7a-17b8-11ec-96a8-ff2a9de43470" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0c8bd7a-17b8-11ec-96a8-ff2a9de43470 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/new-doctor-joins-lake-norman-medical-group/article_f0c8bd7a-17b8-11ec-96a8-ff2a9de43470.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New doctor joins Lake Norman Medical Group"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/d/df/ddfa5b44-17b9-11ec-a5d6-4f2cea5a7120/61449614208a5.image.jpg?crop=400%2C225%2C0%2C205&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/d/df/ddfa5b44-17b9-11ec-a5d6-4f2cea5a7120/61449614208a5.image.jpg?crop=400%2C225%2C0%2C205&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/d/df/ddfa5b44-17b9-11ec-a5d6-4f2cea5a7120/61449614208a5.image.jpg?crop=400%2C225%2C0%2C205&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/d/df/ddfa5b44-17b9-11ec-a5d6-4f2cea5a7120/61449614208a5.image.jpg?crop=400%2C225%2C0%2C205&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/d/df/ddfa5b44-17b9-11ec-a5d6-4f2cea5a7120/61449614208a5.image.jpg?crop=400%2C225%2C0%2C205&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-doctor-joins-lake-norman-medical-group/article_f0c8bd7a-17b8-11ec-96a8-ff2a9de43470.html" class="tnt-asset-link">
        
        
            New doctor joins Lake Norman Medical Group</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-18T11:15:00-04:00" class="tnt-date asset-date text-muted">Sep 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lake Norman Medical Group Family Medicine Mooresville has welcomed Malcolm Symes, M.D. He joins Dr. Thomas Gross, Dr. Michaela Renich and Dr. &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b39f85ca-1d51-11ec-842a-7703df3a68f7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b39f85ca-1d51-11ec-842a-7703df3a68f7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/iredell-county-partnership-for-young-children-introduces-new-inchys-bookworm-vending-machine/article_b39f85ca-1d51-11ec-842a-7703df3a68f7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iredell County Partnership for Young Children introduces new 'Inchy's Bookworm Vending Machine'"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/9/83/983b0eac-b5ee-5f4e-9427-539d9aef46de/614df86a52eb1.image.jpg?crop=760%2C428%2C0%2C293&resize=760%2C428&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/iredell-county-partnership-for-young-children-introduces-new-inchys-bookworm-vending-machine/article_b39f85ca-1d51-11ec-842a-7703df3a68f7.html" class="tnt-asset-link">
        
        
            Iredell County Partnership for Young Children introduces new 'Inchy's Bookworm Vending Machine'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-25T00:11:07-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 25, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Iredell County Partnership for Young Children (ICPYC) recently added a book vending machine to the list of early literacy resources it off&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080788" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-40007c28-07cc-11eb-bb62-4b69a086a7b7" class="modal fullscreen in modal-image image-default modal-40007c28-07cc-11eb-bb62-4b69a086a7b7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=400%2C602"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=150%2C226 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=225%2C339 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=300%2C452 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=400%2C602 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=540%2C813 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=640%2C964 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=750%2C1129 750w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/assets/v3/editorial/4/00/40007c28-07cc-11eb-bb62-4b69a086a7b7/5f7c5d9354a16.image.jpg?resize=850%2C1280 990w"
                    sizes="100vw"
                    
                    width="850"
                    height="1280"
                    alt="Ambulance generic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-40007c28-07cc-11eb-bb62-4b69a086a7b7" data-target=".caption-inner-modal-image-40007c28-07cc-11eb-bb62-4b69a086a7b7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-40007c28-07cc-11eb-bb62-4b69a086a7b7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-40007c28-07cc-11eb-bb62-4b69a086a7b7" class="tnt-byline asset-byline"  >
            Metro Creative
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmooresvilletribune.com%2Fambulance-generic%2Fimage_40007c28-07cc-11eb-bb62-4b69a086a7b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ambulance-generic/image_40007c28-07cc-11eb-bb62-4b69a086a7b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40007c28-07cc-11eb-bb62-4b69a086a7b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ambulance%20generic&via=mooresvilletrib&url=https%3A%2F%2Fmooresvilletribune.com%2Fambulance-generic%2Fimage_40007c28-07cc-11eb-bb62-4b69a086a7b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ambulance-generic/image_40007c28-07cc-11eb-bb62-4b69a086a7b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40007c28-07cc-11eb-bb62-4b69a086a7b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://mooresvilletribune.com/ambulance-generic/image_40007c28-07cc-11eb-bb62-4b69a086a7b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ambulance-generic/image_40007c28-07cc-11eb-bb62-4b69a086a7b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40007c28-07cc-11eb-bb62-4b69a086a7b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20mooresvilletribune.com/tncms/asset/editorial/40007c28-07cc-11eb-bb62-4b69a086a7b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40007c28-07cc-11eb-bb62-4b69a086a7b7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMooresvilleTribune.com%5D%20Ambulance%20generic&body=https%3A%2F%2Fmooresvilletribune.com%2Fambulance-generic%2Fimage_40007c28-07cc-11eb-bb62-4b69a086a7b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40007c28-07cc-11eb-bb62-4b69a086a7b7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ambulance-generic/image_40007c28-07cc-11eb-bb62-4b69a086a7b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40007c28-07cc-11eb-bb62-4b69a086a7b7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40007c28-07cc-11eb-bb62-4b69a086a7b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40007c28-07cc-11eb-bb62-4b69a086a7b7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40007c28-07cc-11eb-bb62-4b69a086a7b7" class="save-list-40007c28-07cc-11eb-bb62-4b69a086a7b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40007c28-07cc-11eb-bb62-4b69a086a7b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-40007c28-07cc-11eb-bb62-4b69a086a7b7 img { max-height: 960px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-924761" class="tncms-block site-logo-container"><div id="site-logo-924761" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=200%2C17" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=300%2C26 300w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=540%2C46 540w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png?resize=640%2C55 640w, https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/custom/image/dff89494-af2b-11ea-b84c-bf8350a156e5.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-924762" class="tncms-block site-follow-us branding-links"><div class="follow-links-924762 default">
    
    <section id="block-924762" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://mooresvilletribune.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-924764" class="tncms-block site-footer-heading"><section id="block-924764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-924764 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign-up</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-924765" class="tncms-block site-footer-heading"><section id="block-924765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-924765 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" ><span class="nav-label">Search for jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="https://carrierncp.lee.net/authenticate.htm?p_publication=510"  target="_blank" rel="noopener"><span class="nav-label">Carrier Login</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-924763" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-924763"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">MooresvilleTribune.com</a>, 222 E. Broad St. Statesville, NC</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e79e2b5c-1eea-11ec-8e07-47993cab85a4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/mooresvilletribune.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1631858416"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mooresvilletribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626328815"></script></body>
</html>